Lexus ISF / IS-F / LFA / LF-A  Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter · #1 · (Edited)
Radar Detector Hard/Direct Wire to Rear View Mirror.Valentine, 9500ix,etc.SOLVED!!!!!

I'm starting my own thread here since tagging on the end of another thead hasn't got much action. I'm also posting this on my.is, and CL and once I have a answer I'll copy it to all three forums.

Simple Question.
So I have the V1 but this applies to anyone who has direct wired their radar detector to the new rear view mirror. I have a '08 IS-F but I had the Mirror TSIB done so I have the same mirror that I believe are in the '10 ISx50's and IS-F's (maybe '09's too?).

MY QUESTION: What wires are 1.) Switched 12V power and 2.) Ground.

As you can see we have 5 wires to choose from (from left to right): ORANGE, BLACK, WHITE W/BLACK STRIPE, RED, & BLUE.

I have attached pictures of my mirror so you know what I'm talking about. I bought the "phone cord" attachment on ebay and I know that the red is 12v and the black is ground on that wire. What I don't know and haven't been able to find out is which wires on the mirror to tap into to power my V1.

Please take a look and if you know the answer post it here. I'm sure somebody here has already done this.

Thanks!!

I don't have access to a voltage meter to test them myself, plus I have heard from another member that the meter prongs were too big to test the wires anyway.




 

·
LexusF.com SPAM Police
Joined
·
689 Posts
Sorry BaronvdB...been busy. I have the old mirror still in my car, but I would imagine that the wires wouldn't have changed on the car side, just the mirror itself, but I may be wrong with that assumption.

good luck.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #3 ·
Sorry BaronvdB...been busy. I have the old mirror still in my car, but I would imagine that the wires wouldn't have changed on the car side, just the mirror itself, but I may be wrong with that assumption.

good luck.
You are probably right but I could swear I read somewhere that the wires were different on the new mirror...do you happen do know off hand what the correct wires were for the old mirror style?
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #4 ·
Someone on CL reported that the white w/black stripe wire is the switched power and black is ground..I'll be trying this after work and I'll report back.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #5 ·
Welp, no dice...I just tried red (radar cord) to White w/black stripe (mirror) and black (radar cord) to black (mirror) and I still did not get any power to my radar detector.

Anybody else have a idea??? This "easy" mod is becoming a pain in the butt.
 

·
LexusF.com SPAM Police
Joined
·
689 Posts
Now you have me confused. I just looked at my plug comapred to your pics and they are not even close to the same. I have the same amount of wires, but different colors and they are in a different pin set. I guess they must of had to rewire for the new mirror. You would think they would just make it plug and play to save on install headaches. Well, I'll still try to get some more time tonight and check which of mine are powered.

Have you thought about using the power from the rain sensor next to the mirror? I'll check the power on that too tonight if I get the time. That only has 3 wires to deal with.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #7 ·
Now you have me confused. I just looked at my plug comapred to your pics and they are not even close to the same. I have the same amount of wires, but different colors and they are in a different pin set. I guess they must of had to rewire for the new mirror. You would think they would just make it plug and play to save on install headaches. Well, I'll still try to get some more time tonight and check which of mine are powered.

Have you thought about using the power from the rain sensor next to the mirror? I'll check the power on that too tonight if I get the time. That only has 3 wires to deal with.
cool, thanks. Getting power from the rain sensor would be fine with me if it works..
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #8 ·
SOLVED! Credit goes to xAdamFitz over at ClubLexus

On the Mirror wire harness:

The BLACK wire is POSITIVE
The WHITE with TRACER is NEGATIVE

In my case the correct way to hardwire with the cord I bought on eBay was RED (my ebay cord) to BLACK on the mirror harness and Black (my eBay cord) to White w/tracer on mirror harness

I am going to have a little trouble routing the wire due to the little fuse section they have on there but I'll figure that out later. At least i have power!

Here are some pics:


 

·
Registered
Joined
·
124 Posts
Very nice. Finally it works. I will be trying my luck with it tomorrow. Thanks Baron for all your work getting the right answers to make this work!!! Can't wait to close up the ashtray cover and get that clean carbon fiber look again.
 

·
Registered
Joined
·
8 Posts
Are you using a Blendmount for your Valentine? It appears like it is. When I looked at my mirror I didn't think it would work. Was there anything special that you had to do? I like those mounts instead of sticking it to the windshield. Thanks.

SOLVED! Credit goes to xAdamFitz over at ClubLexus

On the Mirror wire harness:

The BLACK wire is POSITIVE
The WHITE with TRACER is NEGATIVE

In my case the correct way to hardwire with the cord I bought on eBay was RED (my ebay cord) to BLACK on the mirror harness and Black (my eBay cord) to White w/tracer on mirror harness

I am going to have a little trouble routing the wire due to the little fuse section they have on there but I'll figure that out later. At least i have power!

quote]
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #11 ·
I got the mount from a guy that was mentioned on one of the lexus forums (my.is, CL, or Lexusfforum). Just email him at [email protected] if you want one. $33 including USPS shipping.

I wanted a blendmount but they want $79 for their mount which is retarded in my opinion.
 

·
Registered
Joined
·
124 Posts
Baron,

Just finished hardwiring my passport!! Worked great. Thanks for not giving up and finding a solution!
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #13 ·
Baron,

Just finished hardwiring my passport!! Worked great. Thanks for not giving up and finding a solution!
awesome!..it's so much better than having that ugly cord...
 
1 - 13 of 13 Posts
Top