Lexus ISF / IS-F / LFA / LF-A  Forum banner
1 - 3 of 3 Posts

·
Premium Member
Joined
·
431 Posts
Discussion Starter · #1 ·
I have a question for the ISF owners...I don't know if its me or if its everyone that has one, but im pretty sure its just me

I think that whenever i start the car or remote start after the couple ding's of the car starting up,(like the sound when you have the door open) it has a loud screeching sound for about 2 seconds, does that happen to anyone else?

Also but whenever i remote start the car sometimes as soon as i pull out of my garage it just literally turns off the engine turns off and everythign just shuts off while its still in either Drive or Reverse, then i gotta park it and restart the car... i have no clue whats going on...please help, thanks

James
 

·
Premium Member
Joined
·
431 Posts
Discussion Starter · #6 ·
the screeching sound is coming from inside the car like when i said the car ding's its like a longer version of it and higher in tone. Its occasionally but not all the time, but like 3/4 times i start the car
 

·
Premium Member
Joined
·
431 Posts
Discussion Starter · #11 ·
okay ill have the dealer check it out, thanks alot thats exactly what its called? the piezo chirper?

For the remote start it just sometimes does it like mostly when i reverse all of a sudden it just completely shuts up but lights and everything still running engine turns off, and i have to park it and restart it, its really weird, but remote start you don't usually have to turn it off and turn it on again you can just drive off.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top