Lexus ISF / IS-F / LFA / LF-A  Forum banner
1 - 13 of 13 Posts

·
Registered
Joined
·
203 Posts
Discussion Starter · #1 ·
So, I was sitting in the garage, getting familiar with my new F. Checking out the Nav and had some music going on in the background. And somewhere between 5 and 10 minutes, the music stop. I was like, WTF! So I open the garage door, and start her up, and nothing!! Seriously, it dies that fast!!

So I managed to roll her out of the garage, and boosted it with my wife's SUV. Started up fine, and great, now I have another excuse to go for a spin. Drove around for about 30 minutes. Stopped it and left it for about 10 minutes. Got back in and started up fine.

Is that normal? under 10 minutes with the accessories on will kill the battery? I am wondering if the battery is weak? This is a new left over 2008, so the car has done more sitting than driving for a while. I am thinking I need to go back to my dealer and request a new battery? What do you guys think?
 

·
Registered
Joined
·
24 Posts
Your battery is definitely weak. I have run the music for close to an hour (with the screen off mind you) and no problems, didn't even reduce the charge level. What does your charge level say now?

David
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #3 ·
Your battery is definitely weak. I have run the music for close to an hour (with the screen off mind you) and no problems, didn't even reduce the charge level. What does your charge level say now?

David
When it was not starting is one up from the bottom I think. Or maybe at the bottom. And now after the drive it is mid way. I also noticed that when I start it, the level drops one spot and bounces back to the middle.

I assume they can test the battery and see if it is garage? Or is it one of those things where you can't measure if it can hold a charge or not?
 

·
Premium Member
Joined
·
1,127 Posts
Have the battery load tested to see if there's a dead cell. It's possible your F's battery is defective or it's possible the car has been sitting for some time and it hasn't charged properly overtime....especially if it sat at the dealership lot for a few months.
 

·
Premium Member
Joined
·
1,389 Posts
I would definitely take the car by the dealership and have them check the battery. A low power/dead battery is not really something to wait on getting checked since you never know when it will act up again

When it was not starting is one up from the bottom I think. Or maybe at the bottom. And now after the drive it is mid way. I also noticed that when I start it, the level drops one spot and bounces back to the middle.
I've noticed that in colder weather, when you first start up the car, the battery gauge will go one above the middle and then once it's warmed up, will go back down. I'd venture to say it's pretty normal (anyone not have this) in cold weather to help the engine and everything warm up to a decent operating temp :cool:

Anyone not have this happen?
 

·
Premium Member
Joined
·
360 Posts
I've noticed that in colder weather, when you first start up the car, the battery gauge will go one above the middle and then once it's warmed up, will go back down. I'd venture to say it's pretty normal (anyone not have this) in cold weather to help the engine and everything warm up to a decent operating temp :cool:

Anyone not have this happen?
Mine does the same thing too, although mine seems to do it in most weather conditions. Then again, I haven't had my car long enough for really warm weather (bought in October 08).

Jeff
08 Smoky Granite Mica IS-F
 

·
Registered
Joined
·
411 Posts
Weird!! I sat in the parking lot for 30 minutes listening music waiting on a friend and nothing happened!! Definitely take the car to the dealer and haggle..
As for Batter level, I ALWAYS warm up at least 2-3 minutes before taking off whether it's warm outside or cold(Cold weather, I press on the pedal for a sec)..
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #8 ·
Have the battery load tested to see if there's a dead cell. It's possible your F's battery is defective or it's possible the car has been sitting for some time and it hasn't charged properly overtime....especially if it sat at the dealership lot for a few months.
what reading should I be expecting from the load test?
 

·
Premium Member
Joined
·
360 Posts
what reading should I be expecting from the load test?
I can't give you an exact voltage level, but the voltage should remain pretty close to 12 volts when the engine is cranked.

If the voltage drops significantly, you've definitely got a bad battery. I'm sure the dealer has more sophisticated tests they run though.

Good luck,

Jeff
08 Smoky Granite Mica IS-F
 

·
Registered
Joined
·
22 Posts
As for Batter level, I ALWAYS warm up at least 2-3 minutes before taking off whether it's warm outside or cold(Cold weather, I press on the pedal for a sec)..
I'm the same way when I start my car after it has been sitting for awhile. I also don't put it in sport mode or play with the paddles until the engine temp has reached normal operating level.
 

·
Registered
Joined
·
203 Posts
Discussion Starter · #12 ·
They tested it and said it was fine. I said I am not happy with it and insisted I get a new battery. So they poped in a new one. All is good!
 

·
Registered
Joined
·
99 Posts
I ran mine down once. I was outside polishing the car and was listening to a book on disc. Since the lights were on automatic, the headlights were on the whole time I am polishing the car and listening to the book.

Now I make sure that the lights are on "off" not auto when I do this.

Pat
 
1 - 13 of 13 Posts
Top