Lexus ISF / IS-F / LFA / LF-A  Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter #1
Well I have about 10900 miles on the F, and car is starting to feel a lot less stiff and more light and agile. The acceleration seems way better and throttle response is better that ever before. Does this mean the car is finally fully broken in? I don't know I'm a newb!:(
 

·
Registered
Joined
·
411 Posts
Well I have about 10900 miles on the F, and car is starting to feel a lot less stiff and more light and agile. The acceleration seems way better and throttle response is better that ever before. Does this mean the car is finally fully broken in? I don't know I'm a newb!:(
When I got my F my dealer told me to wait till the first oil change which is 5K miles so I waited patiently till 5k miles A.K.A no excessive speeding or pushing the car very hard although later down I found out according to manual and everyone in this forum mentioned that its actually 681 miles or so...

Long story short it all depends on the driver..:)
 

·
Registered
Joined
·
294 Posts
Yea shes broken in in 700 miles. Thats when you can start getting buck with her. I waited for 2000 mile mark just to be safe. Haven't had any problems and I run the car hard.
 

·
Registered
Joined
·
77 Posts
2 weeks ago I hit 3000 miles and brought the car in for the 5K service (oil changed etc etc)
The car really feels great now. Definitely broken in. The acceleration and throttle response feels better, I'm more used to the car, and yeah, she just feels like she's woken up.
Its awesome!
(granted I was driving the car pretty hard before 500 miles) :)
 

·
Registered
Joined
·
475 Posts
No question about the car being broken in before hard driving, but I don't know about the car being lighter and more agile since the weight is constant. As far as the stiffness is concerned, you probably just got used to the ride. I find my car exciting to drive from the get go and it hasn't changed.
 

·
Premium Member
Joined
·
429 Posts
So I have some conflicting info for you all, I will start a new thread, but my oil analysis just came back from my 14K filter change.

I am not sure if its because the sample was taken from the filter (which I am somewhat suspect of) but at 14K Blackstone still found a high amount of metal content in my oil...saying it is not broken in quite yet. A little dissapointing but I also chalk it up to the filters they use...which do not look like much to be honest. I just hope Donaldson comes up with a syntehic media replacement to keep the filtering efficieny up. I will be changning these puppies every 5K looks like.

Fig
 
1 - 6 of 6 Posts
Top