Lexus ISF / IS-F / LFA / LF-A  Forum banner
1 - 18 of 18 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter · #1 ·
I have an issue with my cruise and am not able to swing by the dealer this week and I want to check in the fault scan mode on the display. (test mode?)

Can anyone point me to the procedure for dragging that up?

It's minor I know but I'd like to see if the scan mode will show it and if there's a reset.

TIA, and cheers......love the ride and am considering the rear gear swap, which I'll be discussing this with the dealer at my next apptmt..:)

C.
 

·
Premium Member
Joined
·
1,127 Posts
Unfortunately there are no onboard test diagnostics for the cruise control. You will need to take it into the dealer that can read the code, and reset it. If all else fails, you can reset the computer by disconnecting the positive terminal of your battery for about 1 minute and reconnecting it.

BTW, what's happening with your cruise control?
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #3 ·
Unfortunately there are no onboard test diagnostics for the cruise control. You will need to take it into the dealer that can read the code, and reset it. If all else fails, you can reset the computer by disconnecting the positive terminal of your battery for about 1 minute and reconnecting it.

BTW, what's happening with your cruise control?
Cheers, Flipside.......No onboard test diagnostics for the cruise control...ok tnx, but I'd still like to know the procedure for activating the diagnostic mode thru the display.......since there are some issues that can be accessed thru it.
Do you or anyone else remember the mode d'emploi?

what's happening with your cruise control?
Cannot 'set' the cruise after turning on. But this only happens sometimes so I'm thinking that it's a poor connection in the cruise control stalk.
This has to be a relatively easy fix since the stalks are easily detachable.

As you say I'll have to swing by the dealer and have him look at it.

Cheers
Colin.
 

·
Registered
Joined
·
99 Posts
I'm having the same problem with my cruise control. The dash light indicates that cruise control is on, but it will not set and control speed. Doesn't bother me too much since I seldom have my foot off the accelerator, but would be nice. I'll have my dealer fix it next time I'm in.

Have over 9,000 miles on mine now and that is the only problem.
 

·
Premium Member
Joined
·
599 Posts
IS-F cruise control

Hi guys, I just joined the forum recently and I thought I'd jump in and add my two cents on this topic. This may have come up already, but through lots of highway testing I have discovered that the cruise control will not operate in manual mode. Car must be in drive for it to operate. Hope this helps.
Doug
 

·
Registered
Joined
·
46 Posts
Hi guys, I just joined the forum recently and I thought I'd jump in and add my two cents on this topic. This may have come up already, but through lots of highway testing I have discovered that the cruise control will not operate in manual mode. Car must be in drive for it to operate. Hope this helps.
Doug
Hmmmmmm, That never occurred to me FChamp.....I'll be testing that ASAP.

(right after I look that up in the manual. I'm embarrased to say that I didn't go to it right away).....

pat.ross : you might want to try setting the cruise in Drive also and post up results for us.....Cheers.

Cheers and tnx....

C.
 

·
Premium Member
Joined
·
1,127 Posts
Hi guys, I just joined the forum recently and I thought I'd jump in and add my two cents on this topic. This may have come up already, but through lots of highway testing I have discovered that the cruise control will not operate in manual mode. Car must be in drive for it to operate. Hope this helps.
Doug
Hi Doug,

Welcome to the community!

As you have mentioned, that has happened to me while using cruise in M mode, it simply does not engage.

Makes sense considering you're in control of the gears. And like a manual trans, cruise control automatically disengages when you press the clutch, the brake pedal, or cancel it on the stalk.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #9 ·
Please let me know if that solves your cruise ailment!
It did on mine. According to the manual, one cannot engage the cruise while in M-mode., and sure enough, on trial, it would not engage in M-mode and would in 'D'.....

All's well here, altho my gas gauge is not reading properly sometimes, but apparantly that's just a minor adjustment at the dealer's.....

Tnx for all the input guys......

Cheers, Colin.
 

·
Premium Member
Joined
·
599 Posts
It did on mine. According to the manual, one cannot engage the cruise while in M-mode., and sure enough, on trial, it would not engage in M-mode and would in 'D'.....

All's well here, altho my gas gauge is not reading properly sometimes, but apparantly that's just a minor adjustment at the dealer's.....

Tnx for all the input guys......

Cheers, Colin.
I'm glad to hear that worked out for you. Saved a trip to the dealership and gained valuable information to share with the community.:)

Doug
 

·
Registered
Joined
·
99 Posts
I would have never thought that the cruise control would not engage in manual. I bet that is what I have been doing wrong. Most of the time I am cruising around the Beltway I have it in manual.

I has an attachment clip on part of the aero package just in front of the rear wheel (underneath) come loose and took it to the dealer immediately for correction. As an afterthought I asked about the cruise control and they checked it and said it was working properly. I later tried it after I left but it would not reset. Of course, the smart axx that I am I left the dealership in manual and got on it pretty hard, and did not put it into automatic when I entered the Beltway so I was in manual when I checked it.
 

·
Registered
Joined
·
99 Posts
Tried my cruise control with transmission in automatic this afternoon. Worked like a charm. Put tranny in manual and it would not set. Nothing wrong with the cruise control - just the operator. Thanks for saving me a trip to dealer service.
 

·
Premium Member
Joined
·
599 Posts
Tried my cruise control with transmission in automatic this afternoon. Worked like a charm. Put tranny in manual and it would not set. Nothing wrong with the cruise control - just the operator. Thanks for saving me a trip to dealer service.
I'm glad to hear that worked out! I'll share as much info as I can with everyone. With all the connections on this forum we should be able to knock em' all out.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #15 ·
I'm glad to hear that worked out! I'll share as much info as I can with everyone. With all the connections on this forum we should be able to knock em' all out.
Any ideas on the scan mode hidden in the display?
I believe it's accessed by turning the volume control several times with ign. on.

TNX
Colin.
 

·
Registered
Joined
·
46 Posts
Discussion Starter · #17 ·

LOL, Good one.....Bulls.....:)

.........but it is there somewhere. I've done a search using a like heading but to no avail.
It was discussed several months ago as part of another thread in the 'F's early days, and is similar to the test mode I found in my Infiniti M45 (and G35's)....

Someone knows --- If only he will log in and see this.......;)

C.
 
1 - 18 of 18 Posts
Top