Lexus ISF / IS-F / LFA / LF-A  Forum banner
1 - 3 of 3 Posts

·
Premium Member
Joined
·
360 Posts
Discussion Starter · #1 ·
I've been noticing an interesting "feature" of my F's air conditioning. Earlier in the year where outside temps were all over the map, if I had used my a/c in a couple of days, it would take a minute or two for the air to start coming out cool.

Yesterday, even though my air has been on every day, it took about 2 minutes for any cool air to start coming out of the vents. Even then it was only slightly cool. It probably took another 5 minutes or so before I got what I would consider "normal" cold air coming out.

Has anyone else seen anything like this? I'm thinking I may need to take it into the dealer and have them check it out.

Thanks,

Jeff
08 Smoky Granite Mica IS-F
 

·
Premium Member
Joined
·
360 Posts
Discussion Starter · #3 ·
Doug,

Yesterday it was only about 80 degrees, but the humidity was quite high.

I've never noticed this sort of thing with any of my other cars, so I wasn't sure if something was not working properly or if this was normal.

Thanks,

Jeff
08 Smoky Granite Mica IS-F
 

·
Premium Member
Joined
·
360 Posts
Discussion Starter · #6 ·
Thanks for all of the ideas guys. I'll keep an eye on it and as long as it continues to work I won't worry about it.

Jeff
08 Smoky Granite Mica IS-F
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top